Boot Camp Update 2.1 for Windows XP

Ver el tema anterior Ver el tema siguiente Ir abajo

Boot Camp Update 2.1 for Windows XP

Mensaje  Admin el Mar Ene 20, 2009 9:28 pm

Soporte Descargas: 1-10

Download

Acerca de Actualización de Boot Camp 2.1 para Windows XP
Leopard es el mundo del sistema operativo más avanzado. Tan avanzada, que incluso le permite ejecutar Windows, si hay una aplicación para PC que usted necesita para usar. Sólo obtener una copia de Windows y arrancar Boot Camp, que ahora se incluye con Leopard. El programa de instalación es simple y sencilla - al igual que usted esperaba con un equipo Mac.

¿Qué hay de nuevo en esta versión
- Esta actualización soluciona problemas y mejora la compatibilidad con Microsoft Windows XP y Microsoft Windows Vista se ejecuta en un ordenador Mac utilizando Boot Camp. Es altamente recomendable para todos los usuarios de Boot Camp.

Importante: La instalación de Boot Camp 2.1 es necesario antes de instalar Windows XP Service Pack 3 (SP3)

Para obtener más información, por favor visite este sitio web: http://www.apple.com/support/bootcamp/



Requisitos del sistema

Domingo herramienta de detección de dispositivo es compatible con los siguientes sistemas operativos:

Solaris 10 release on x86 or x64 systems Liberación de Solaris 10 sobre sistemas x64 o x86
OpenSolaris release on x86 or x64 systems Liberación de OpenSolaris en sistemas x64 o x86
Microsoft Windows
Windows Vista Windows Vista
Windows XP Windows XP
Windows Server 2003 Windows Server 2003
Windows 2000 Windows 2000
Linux version 2.6 kernel on x86 or x86_64 systems Versión 2.6 del kernel de Linux en x86 y x86_64 sistemas
Mac OS X on x86 or x86_64 systems Mac OS X en sistemas x86 y x86_64
FreeBSD 6.1, 6.2, and 6.3 on x86 or x86_64 systems FreeBSD 6.1, 6.2, y 6.3 sobre los sistemas x86 o x86_64
Para ejecutar la herramienta de detección de dispositivos Domingo en FreeBSD 2.2 OS, debe iniciar sesión en el sistema como root. En caso contrario, la herramienta no puede detectar el controlador PCI información.

Nota: Sun apoya la herramienta de detección de dispositivo de 32-bit y 64-bit para sistemas Solaris, Linux, Windows, Mac OS y FreeBSD.


Para ejecutar Domingo herramienta de detección de dispositivo, el sistema debe tener instalado Java 2 Platform Standard Edition (J2SE) de software y, al menos, Java Runtime Environment (JRE) versión 1.5. The JRE enables you to run Java applications. El JRE permite ejecutar aplicaciones Java.

Haga clic aquí JRE Descarga gratuita - para instalar JRE.


Admin
Admin

Cantidad de envíos : 255
Edad : 31
Localización : perzurc@hotmail.com
Fecha de inscripción : 02/04/2008

Ver perfil de usuario http://cibernetico.superforo.net

Volver arriba Ir abajo

Ver el tema anterior Ver el tema siguiente Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.